Adobe lanza una actualización de seguridad de emergencia para Flash

Adobe lanzó el martes pasado (4) una actualización de seguridad de emergencia para solucionar una vulnerabilidad crítica (CVE-2014-0497) de su plugin Flash, esta vulnerabilidad permitía el control remoto de sistemas basados en Windows, Linux y Mac OS X. según la empresa, la corrección de esta vulnerabilidad fue necesaria debido a informes de que la brecha ya estaba siendo explotada activamente por personas malintencionadas.

Las versiones afectadas incluyen a las versiones de Flash Player 12,0,0,43 (y versiones anteriores) para Windows y para Mac, Flash Player 11,2,202,335 y actualizaciones anteriores para Linux. Para garantizar de que tu sistema está protegido y seguro contra este problema, Adobe recomienda que realices la actualización del programa a la versión mas reciente que ya esta disponible en el sitio oficial de Adobe, si tu navegador es distinto a Internet Explorer 11 y Google Chrome, ya que ambos navegadores realizan la actualización de forma automática.

Adobe lanza una actualización de seguridad de emergencia para Flash

Aunque esta vulnerabilidad de Flash Player afecta a los tres principales sistemas operativos en el mercado, la vulnerabilidad tiene diferentes niveles de clasificación para cada uno de ellos. Mientras que en Linux el problema tiene un nivel de prioridad 3, tanto en Windows como en Mac se clasifica como una amenaza de nivel 1, debido a que estas dos plataformas son probablemente las más populares del mercado, y por tal motivo es objetivo de los hackers en la actualidad.


Compartir esta publicacion

Escribe un comentario a esta publicación